scrub-obsolete Package - ruby-slim

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/ruby-slim scrub-obsolete/main

Diff

diff --git a/debian/control b/debian/control
index 0930dc1..66b8c25 100644
--- a/debian/control
+++ b/debian/control
@@ -7,15 +7,15 @@ Uploaders: Eugene Lavnikevich <e.lavnikevich@sam-solutions.net>,
 Build-Depends: asciidoctor,
                debhelper-compat (= 12),
                gem2deb,
-               rake (>= 0.8.7),
+               rake,
                ruby-builder,
                ruby-creole,
                ruby-kramdown,
                ruby-minitest,
                ruby-org,
-               ruby-sass (>= 3.1.0),
-               ruby-temple (>= 0.7.6), ruby-temple (<< 0.9),
-               ruby-tilt (>= 2.0.6), ruby-tilt (<< 2.1),
+               ruby-sass,
+               ruby-temple, ruby-temple (<< 0.9),
+               ruby-tilt (>= 2.0.6), ruby-tilt (<< 2.1)
 Standards-Version: 4.5.0
 Vcs-Git: https://salsa.debian.org/ruby-team/ruby-slim.git
 Vcs-Browser: https://salsa.debian.org/ruby-team/ruby-slim
@@ -28,7 +28,7 @@ Package: ruby-slim
 Architecture: all
 XB-Ruby-Versions: ${ruby:Versions}
 Depends: ruby (>= 2.0),
-         ruby-temple (>= 0.7.6), ruby-temple (<< 0.9),
+         ruby-temple, ruby-temple (<< 0.9),
          ruby-tilt (>= 2.0.6), ruby-tilt (<< 2.1),
          ${misc:Depends},
          ${shlibs:Depends}

Run locally

Try this locally (using the lintian-brush package):

debcheckout ruby-slim
cd ruby-slim
deb-scrub-obsolete

More details

Full run details