scrub-obsolete Package - rust-hyper-tls

No unpublished successful runs for rust-hyper-tls.