scrub-obsolete Package - sfnt2woff-zopfli

Ready changes

Merge these changes:

Diff

diff --git a/debian/changelog b/debian/changelog
index 9853f5f..c041858 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+sfnt2woff-zopfli (1.1.0-3) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sun, 13 Jun 2021 22:19:17 -0000
+
 sfnt2woff-zopfli (1.1.0-2) unstable; urgency=medium
 
   * Only link with needed libraries (ld --as-needed)
diff --git a/debian/control b/debian/control
index b233603..969afcb 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: fonts
 Priority: optional
 Maintainer: Debian Fonts Task Force <pkg-fonts-devel@lists.alioth.debian.org>
 Uploaders: Paride Legovini <pl@ninthfloor.org>
-Build-Depends: debhelper (>=11), zlib1g-dev
+Build-Depends: debhelper, zlib1g-dev
 Standards-Version: 4.1.3
 Homepage: https://github.com/bramstein/sfnt2woff-zopfli
 Vcs-Git: https://salsa.debian.org/fonts-team/sfnt2woff-zopfli.git

Run locally

Try this locally (using silver-platter):

debian-svp DEB_UPDATE_CHANGELOG=auto scrub-obsolete sfnt2woff-zopfli 

More details

Full run details