scrub-obsolete Package - unrar-nonfree

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/unrar-nonfree scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 92a0cef..c5aae71 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+unrar-nonfree (1:5.9.4-2) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + unrar: Drop versioned constraint on rar in Conflicts.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sat, 14 Nov 2020 20:46:22 -0000
+
 unrar-nonfree (1:5.9.4-1) unstable; urgency=medium
 
   [ YOKOTA Hiroshi ]
diff --git a/debian/control b/debian/control
index b3b29dc..9bac543 100644
--- a/debian/control
+++ b/debian/control
@@ -15,7 +15,6 @@ Package: unrar
 Architecture: any
 Pre-Depends: ${misc:Pre-Depends}
 Depends: ${shlibs:Depends}, ${misc:Depends}
-Conflicts: rar (<= 2.60-1)
 Description: Unarchiver for .rar files (non-free version)
  Unrar can extract files from .rar archives. If you want to create .rar
  archives, install package rar.

Run locally

Try this locally (using the lintian-brush package):

debcheckout unrar-nonfree
cd unrar-nonfree
deb-scrub-obsolete

More details

Full run details