scrub-obsolete Package - util-linux

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/util-linux scrub-obsolete/main

Diff

diff --git a/debian/control b/debian/control
index f5f2aeeb5..74e1d3e21 100644
--- a/debian/control
+++ b/debian/control
@@ -52,7 +52,7 @@ Replaces: bash-completion (<< 1:2.8),
           setpriv (<< 2.32.1-0.2~),
           sysvinit-utils (<< 2.88dsf-59.1~)
 Breaks: bash-completion (<< 1:2.8),
-        grml-debootstrap (<< 0.68),
+        ,
         mount (<< 2.29.2-3~),
         s390-tools (<< 2.2.0-1~),
         setpriv (<< 2.32.1-0.2~),
diff --git a/debian/libblkid-dev.maintscript b/debian/libblkid-dev.maintscript
deleted file mode 100644
index c43ec7d6e..000000000
--- a/debian/libblkid-dev.maintscript
+++ /dev/null
@@ -1 +0,0 @@
-symlink_to_dir /usr/share/doc/libblkid-dev /usr/share/doc/libblkid1 2.25.2-5~

Run locally

Try this locally (using the lintian-brush package):

debcheckout util-linux
cd util-linux
deb-scrub-obsolete

More details

Full run details