scrub-obsolete Package - vmdb2

Ready changes

Diff

diff --git a/debian/changelog b/debian/changelog
index 211ca0d..cfbed4d 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+vmdb2 (0.24-2) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since buster:
+    + Build-Depends: Drop versioned constraint on pandoc.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Mon, 13 Sep 2021 00:37:43 -0000
+
 vmdb2 (0.24-1) unstable; urgency=medium
 
   * Add build-dependency on lmodern (Closes: #982354)
diff --git a/debian/control b/debian/control
index 2134851..07a8495 100644
--- a/debian/control
+++ b/debian/control
@@ -11,7 +11,7 @@ Build-Depends: cmdtest,
                debhelper-compat (= 12),
                dh-python,
 	       lmodern,
-               pandoc (>= 2.1.2~),
+               pandoc,
                python3-all,
                python3-coverage-test-runner,
                python3-jinja2,

Run locally

Try this locally (using the package):

debcheckout vmdb2
cd vmdb2
DEB_UPDATE_CHANGELOG=auto deb-scrub-obsolete

More details

Full run details