scrub-obsolete Package - xfce4-dict

No unpublished successful runs for xfce4-dict.