scrub-obsolete Package - xfce4-mailwatch-plugin

Ready changes

Merge these changes:

Diff

diff --git a/debian/changelog b/debian/changelog
index 01a8644..bfb1a62 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -2,6 +2,8 @@ xfce4-mailwatch-plugin (1.2.0-4) UNRELEASED; urgency=medium
 
   * Trim trailing whitespace.
   * Set upstream metadata fields: Name (from ./configure).
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
 
  -- Debian Janitor <janitor@jelmer.uk>  Wed, 25 Dec 2019 07:15:29 +0000
 
diff --git a/debian/control b/debian/control
index bf7ec50..4fe8718 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: xfce
 Priority: optional
 Maintainer: Debian Xfce Maintainers <debian-xfce@lists.debian.org>
 Uploaders: Yves-Alexis Perez <corsac@debian.org>,
-Build-Depends: debhelper (>= 10),
+Build-Depends: debhelper,
                intltool,
                libexo-1-dev,
                libgcrypt20-dev,

Run locally

Try this locally (using the lintian-brush package):

debcheckout xfce4-mailwatch-plugin
cd xfce4-mailwatch-plugin
deb-scrub-obsolete

More details

Full run details