scrub-obsolete Package - xfce4-systemload-plugin

Ready changes

Merge these changes:

Diff

diff --git a/debian/changelog b/debian/changelog
index 68279b3..c06bf3e 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,11 @@
+xfce4-systemload-plugin (1.2.4-2) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + xfce4-systemload-plugin: Drop versioned constraint on upower in
+      Recommends.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Wed, 12 May 2021 04:08:31 -0000
+
 xfce4-systemload-plugin (1.2.4-1) unstable; urgency=medium
 
   * Team upload.
diff --git a/debian/control b/debian/control
index f87d196..811d9e7 100644
--- a/debian/control
+++ b/debian/control
@@ -18,7 +18,7 @@ Vcs-Browser: https://salsa.debian.org/xfce-team/goodies/xfce4-systemload-plugin
 Package: xfce4-systemload-plugin
 Architecture: any
 Depends: ${misc:Depends}, ${shlibs:Depends}
-Recommends: upower (>= 0.99)
+Recommends: upower
 Multi-Arch: same
 Description: system load monitor plugin for the Xfce4 panel
  This plugins displays the current CPU load, the memory in use, the swap space

Run locally

Try this locally (using the lintian-brush package):

debcheckout xfce4-systemload-plugin
cd xfce4-systemload-plugin
deb-scrub-obsolete

More details

Full run details