Codebase list alex4 / debian/1.1-9 debian / rules
debian/1.1-9

Tree @debian/1.1-9 (Download .tar.gz)

rules @debian/1.1-9raw · history · blame

#!/usr/bin/make -f

# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1

export DEB_BUILD_MAINT_OPTIONS = hardening=+all

override_dh_auto_build:
	dh_auto_build -D src -- DATADIR=/usr/share/games/alex4

override_dh_auto_clean:
	dh_auto_clean -D src

%:
	dh $@