Package list ctdconverter / f77db713-34fc-43e6-92f6-0a0de2285ff9/main debian / changelog
f77db713-34fc-43e6-92f6-0a0de2285ff9/main

Tree @f77db713-34fc-43e6-92f6-0a0de2285ff9/main (Download .tar.gz)

changelog @f77db713-34fc-43e6-92f6-0a0de2285ff9/mainraw · history · blame

ctdconverter (2.1-4) UNRELEASED; urgency=medium

  * Reading package lists... 0%Reading package lists... 0%Reading package
    lists... 0%Reading package lists... 99%Reading package lists... 99%Reading
    package lists... Done Building dependency tree... 0%Building dependency
    tree... 0%Building dependency tree... 50%Building dependency tree...
    50%Building dependency tree... 89%Building dependency tree... Done Reading
    state information... 0% Reading state information... 0%Reading state
    information... Done Connecting to api.ftp-master.debian.org to check 7
    package versions. Please wait... Got info from api.ftp-master.debian.org for
    6 packages. Connecting to api.ftp-master.debian.org to check cwl-runner
    versions. Please wait... got no info for cwl-runner  Changes applied to dpkg
    configuration: - control source Standards-Version: '4.5.0' -> '4.6.0' #
    applied fix for :Current standards version is '4.6.0'. Please read
    https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the
    changes that may be needed on your package to upgrade it from standard
    version '4.5.0' to '4.6.0'.

 -- Debian Janitor <janitor@jelmer.uk>  Sat, 18 Sep 2021 17:01:41 -0000

ctdconverter (2.1-3) unstable; urgency=medium

  * Team upload.
  * Restrictions: superficial
    Closes: #971459
  * debhelper-compat 13 (routine-update)

 -- Andreas Tille <tille@debian.org>  Thu, 01 Oct 2020 11:29:40 +0200

ctdconverter (2.1-2) unstable; urgency=medium

  * Team upload

  [ Debian Janitor ]
  * Bump debhelper from old 11 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.

  [ Andreas Tille ]
  * Standards-Version: 4.5.0 (routine-update)
  * Add salsa-ci file (routine-update)
  * Rules-Requires-Root: no (routine-update)

 -- Andreas Tille <tille@debian.org>  Sun, 19 Apr 2020 19:01:29 +0200

ctdconverter (2.1-1) unstable; urgency=medium

  [ Jelmer Vernooń≥ ]
  * Remove unnecessary X-Python{,3}-Version field in debian/control.

  [ Michael R. Crusoe ]
  * New upstream release

 -- Michael R. Crusoe <michael.crusoe@gmail.com>  Tue, 23 Jul 2019 11:20:16 +0200

ctdconverter (2.0-4) unstable; urgency=medium

  * Add missing dependency on pkg_resources, fixes AutoPkgTest

 -- Michael R. Crusoe <michael.crusoe@gmail.com>  Sun, 25 Feb 2018 09:49:18 -0800

ctdconverter (2.0-3) unstable; urgency=medium

  * Add missing build-dep on 2to3
  * Quiet 2to3 conversion

 -- Michael R. Crusoe <michael.crusoe@gmail.com>  Thu, 22 Feb 2018 08:19:00 -0800

ctdconverter (2.0-2) unstable; urgency=medium

  * Update VCS-*
  * fix AutoPkgTests
  * Add missing dependency on ctdopts

 -- Michael R. Crusoe <michael.crusoe@gmail.com>  Wed, 21 Feb 2018 01:25:52 -0800

ctdconverter (2.0-1) unstable; urgency=medium

  * Initial release. (Closes: #890755)

 -- Michael R. Crusoe <michael.crusoe@gmail.com>  Sun, 18 Feb 2018 02:17:55 -0800