Codebase list gitless / 769edccd-320b-4826-aaf4-9565d294d31d/main gl.spec
769edccd-320b-4826-aaf4-9565d294d31d/main

Tree @769edccd-320b-4826-aaf4-9565d294d31d/main (Download .tar.gz)

gl.spec @769edccd-320b-4826-aaf4-9565d294d31d/mainraw · history · blame

# -*- mode: python -*-
import os

a = Analysis(['gl.py'],
             pathex=[os.getcwd()],
             hiddenimports=[
               # https://github.com/pyinstaller/pyinstaller/issues/3198
               # remove this when dropping support for Python < 3.7
               '_sysconfigdata',
               '_cffi_backend'],
             hookspath=None,
             runtime_hooks=None)


pyz = PYZ(a.pure)
exe = EXE(pyz,
          a.scripts,
          a.binaries,
          a.zipfiles,
          a.datas,
          name='gl',
          debug=False,
          strip=None,
          upx=True,
          console=True )