Codebase list gnome-shell-extension-appindicator / a3340359-8121-4178-9412-28fe935ddcdc/main debian / rules
a3340359-8121-4178-9412-28fe935ddcdc/main

Tree @a3340359-8121-4178-9412-28fe935ddcdc/main (Download .tar.gz)

rules @a3340359-8121-4178-9412-28fe935ddcdc/mainraw · history · blame

#!/usr/bin/make -f

%:
	dh $@

override_dh_auto_install:
	dh_auto_install
	find debian -name gschemas.compiled -print -delete

# Currently the only test is to run eslint, which is a lint tool rather
# than a unit test
override_dh_auto_test: