Codebase list liblog-report-perl / debian/0.997-1 debian / rules
debian/0.997-1

Tree @debian/0.997-1 (Download .tar.gz)

rules @debian/0.997-1raw · history · blame

#!/usr/bin/make -f

PACKAGE := $(shell dh_listpackages)
TMP     := $(CURDIR)/debian/$(PACKAGE)

%:
	dh $@

override_dh_auto_install:
	dh_auto_install
	# installed as an example
	rm -rfv $(TMP)/usr/bin