Codebase list mozc / debian/1.1.690.102-1 debian / patches / add_file_to_gypfile_check.patch
debian/1.1.690.102-1

Tree @debian/1.1.690.102-1 (Download .tar.gz)

add_file_to_gypfile_check.patch @debian/1.1.690.102-1raw · history · blame

# http://code.google.com/p/mozc/issues/detail?id=54

diff --git a/build_mozc.py b/build_mozc.py
index 91b8681..545f6b9 100755
--- a/build_mozc.py
+++ b/build_mozc.py
@@ -178,6 +178,9 @@ def GetGypFileNames():
       '%s/dictionary/file/dictionary_file.gyp' % SRC_DIR)
   gyp_file_names.append(
       '%s/dictionary/system/system_dictionary.gyp' % SRC_DIR)
+  # include subdirectory of rewriter.
+  gyp_file_names.append(
+      '%s/rewriter/calculator/calculator.gyp' % SRC_DIR)
   # Include subdirectory of win32 and breakpad for Windows
   if IsWindows():
     gyp_file_names.extend(glob.glob('%s/win32/*/*.gyp' % SRC_DIR))