Codebase list mozc / e7684153-7f97-4834-9cd4-5e1754115003/main debian / emacs-mozc.postinst
e7684153-7f97-4834-9cd4-5e1754115003/main

Tree @e7684153-7f97-4834-9cd4-5e1754115003/main (Download .tar.gz)

emacs-mozc.postinst @e7684153-7f97-4834-9cd4-5e1754115003/mainraw · history · blame

#!/bin/sh
set -e
if [ ! -e /var/lib/emacsen-common/state/package/installed/emacsen-common ]; then
    # Fallback to emacsen-common 1.x
    if [ "$1" = "configure" ] && [ -x /usr/lib/emacsen-common/emacs-package-install ]; then
    /usr/lib/emacsen-common/emacs-package-install emacs-mozc
    fi
else
#DEBHELPER#
fi