Package list node-spdx-exceptions / 848a18bd-bd56-44b3-8672-e0b2426049f5/main debian / changelog
848a18bd-bd56-44b3-8672-e0b2426049f5/main

Tree @848a18bd-bd56-44b3-8672-e0b2426049f5/main (Download .tar.gz)

changelog @848a18bd-bd56-44b3-8672-e0b2426049f5/mainraw · history · blame

node-spdx-exceptions (2.3.0-2) UNRELEASED; urgency=medium

  * Set upstream metadata fields: Bug-Submit.
  * Reading package lists... 0%Reading package lists... 0%Reading package
    lists... 0%Reading package lists... 99%Reading package lists... 99%Reading
    package lists... Done Building dependency tree... 0%Building dependency
    tree... 0%Building dependency tree... 50%Building dependency tree...
    50%Building dependency tree... Done Reading state information... 0% Reading
    state information... 0%Reading state information... Done  Changes applied to
    dpkg configuration: - control source Standards-Version: '4.5.1' -> '4.6.0' #
    applied fix for :Current standards version is '4.6.0'. Please read
    https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the
    changes that may be needed on your package to upgrade it from standard
    version '4.5.1' to '4.6.0'.

 -- Debian Janitor <janitor@jelmer.uk>  Thu, 29 Oct 2020 12:53:21 -0000

node-spdx-exceptions (2.3.0-1) unstable; urgency=medium

  * Team upload
  * New upstream version 2.3.0
  * Add "Multi-Arch: foreign"

 -- Xavier Guimard <yadd@debian.org>  Thu, 28 May 2020 16:16:56 +0200

node-spdx-exceptions (2.2.0-1) unstable; urgency=medium

  * Team upload

  [ Debian Janitor ]
  * Trim trailing whitespace.
  * Use secure copyright file specification URI.
  * Bump debhelper from old 9 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Bug-Database, Repository, Repository-
    Browse.
  * Update Vcs-* headers from URL redirect.
  * Use canonical URL in Vcs-Git.

  [ Xavier Guimard ]
  * Declare compliance with policy 4.5.0
  * Bump debhelper compatibility level to 12
  * Use pkg-js-tools auto install
  * Add "Rules-Requires-Root: no"
  * Change section to javascript
  * Add debian/gbp.conf
  * New upstream version 2.2.0
  * Update copyright

 -- Xavier Guimard <yadd@debian.org>  Mon, 09 Mar 2020 15:59:11 +0100

node-spdx-exceptions (2.0.0-1) unstable; urgency=low

  * Initial release (Closes: #842185)

 -- Pirate Praveen <praveen@debian.org>  Wed, 26 Oct 2016 23:57:07 +0530