Codebase list pyhamcrest / b41568dd-4caf-440b-90b3-985d0c045c3f/main debian / rules
b41568dd-4caf-440b-90b3-985d0c045c3f/main

Tree @b41568dd-4caf-440b-90b3-985d0c045c3f/main (Download .tar.gz)

rules @b41568dd-4caf-440b-90b3-985d0c045c3f/mainraw · history · blame

#!/usr/bin/make -f

# http://wiki.debian.org/Python/LibraryStyleGuide

export PYBUILD_NAME=hamcrest

%:
	dh $@ --with python3 --buildsystem=pybuild

override_dh_auto_clean:
	dh_auto_clean
	rm -rf build