Codebase list responses / 05631898-ec92-470d-a762-c686d4ff513f/main debian / rules
05631898-ec92-470d-a762-c686d4ff513f/main

Tree @05631898-ec92-470d-a762-c686d4ff513f/main (Download .tar.gz)

rules @05631898-ec92-470d-a762-c686d4ff513f/mainraw · history · blame

#!/usr/bin/make -f

# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1

export PYBUILD_NAME=responses

%:
	dh $@ --with python3 --buildsystem=pybuild

override_dh_auto_test:
	# The tests require local network (but not internet) access.
	# pybuild's setting of http_proxy=http://127.0.0.1:9/ breaks it.
	http_proxy= dh_auto_test