Codebase list ruby-gitlab / 3235832d-3b45-485d-88da-b0efaf7b09f4/main debian / rules
3235832d-3b45-485d-88da-b0efaf7b09f4/main

Tree @3235832d-3b45-485d-88da-b0efaf7b09f4/main (Download .tar.gz)

rules @3235832d-3b45-485d-88da-b0efaf7b09f4/mainraw · history · blame

#!/usr/bin/make -f

export GEM2DEB_TEST_RUNNER = --check-dependencies
export DH_RUBY = --gem-install

%:
	dh $@ --buildsystem=ruby --with ruby

override_dh_auto_install:
	dh_auto_install $@
	mv debian/ruby-gitlab/usr/bin/gitlab debian/ruby-gitlab/usr/bin/ruby-gitlab