Codebase list rust-stfu8 / 96f26008-241c-44f7-97cf-b16432225604/main src / grcov / debian / rules
96f26008-241c-44f7-97cf-b16432225604/main

Tree @96f26008-241c-44f7-97cf-b16432225604/main (Download .tar.gz)

rules @96f26008-241c-44f7-97cf-b16432225604/mainraw · history · blame

#!/usr/bin/make -f

include /usr/share/dpkg/pkg-info.mk

%:
	dh $@ --buildsystem cargo

override_dh_dwz:
	# Don't do anything. fails because of the
	# https://github.com/rust-lang/rust/issues/66118

# Disable until https://github.com/mozilla/grcov/issues/246
# is fixed
# override_dh_installman:
# 	help2man \
# 		--name grcov \
# 		--no-info \
# 		--version-string $(DEB_VERSION_UPSTREAM) \
# 		debian/grcov/usr/bin/grcov > debian/grcov.1
# 	dh_installman -O--buildsystem=cargo