Codebase list unbound / debian/1.4.2-1 debian / unbound.postinst
debian/1.4.2-1

Tree @debian/1.4.2-1 (Download .tar.gz)

unbound.postinst @debian/1.4.2-1raw · history · blame

#!/bin/sh -e

if [ "$1" = configure ]; then
    if ! getent passwd unbound >/dev/null; then
        adduser --quiet --system --group --no-create-home --home /var/lib/unbound unbound
        chown unbound:unbound /var/lib/unbound
    fi
fi

#DEBHELPER#