Codebase list xmlunit / 9af5213 debian / rules
9af5213

Tree @9af5213 (Download .tar.gz)

rules @9af5213raw · history · blame

#!/usr/bin/make -f

include /usr/share/dpkg/pkg-info.mk

%:
	dh $@ --with maven-repo-helper

override_dh_auto_build:
	dh_auto_build -- jar test docs -Dxmlunit.version=$(DEB_VERSION_UPSTREAM) -Ddb5.xsl=/usr/share/xml/docbook/stylesheet/nwalsh
	cp build/lib/xmlunit-*.pom build/lib/xmlunit.pom

get-orig-pom:
	wget -O debian/pom.xml http://repo1.maven.org/maven2/xmlunit/xmlunit/$(DEB_VERSION_UPSTREAM)/xmlunit-$(DEB_VERSION_UPSTREAM).pom