scrub-obsolete Package - libpoe-component-sslify-perl

Ready changes

Merge these changes:

Diff

diff --git a/debian/control b/debian/control
index c51bab7..fb972a4 100644
--- a/debian/control
+++ b/debian/control
@@ -14,7 +14,7 @@ Build-Depends-Indep: libnet-ssleay-perl,
                      libtest-failwarnings-perl,
                      netbase,
                      perl,
-                     perl (>= 5.19.6) | libtest-simple-perl (>= 1.001002)
+                     perl | libtest-simple-perl
 Standards-Version: 3.9.6
 Vcs-Browser: https://salsa.debian.org/perl-team/modules/packages/libpoe-component-sslify-perl
 Vcs-Git: https://salsa.debian.org/perl-team/modules/packages/libpoe-component-sslify-perl.git

Run locally

Try this locally (using the lintian-brush package):

debcheckout libpoe-component-sslify-perl
cd libpoe-component-sslify-perl
deb-scrub-obsolete

More details

Full run details