scrub-obsolete Package - ruby-curses

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/ruby-curses scrub-obsolete/main

Diff

diff --git a/debian/control b/debian/control
index 30ce0a7..e08d493 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: ruby
 Priority: optional
 Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
 Uploaders: Andrej Shadura <andrewsh@debian.org>
-Build-Depends: debhelper (>= 9~),
+Build-Depends: debhelper,
                gem2deb,
                libncursesw5-dev
 Standards-Version: 3.9.7

Run locally

Try this locally (using the lintian-brush package):

debcheckout ruby-curses
cd ruby-curses
deb-scrub-obsolete

More details

Full run details