scrub-obsolete Package - sombok

Ready changes

Diff

diff --git a/debian/control b/debian/control
index feb7c85..29bf0f6 100644
--- a/debian/control
+++ b/debian/control
@@ -2,9 +2,9 @@ Source: sombok
 Priority: optional
 Maintainer: Emmanuel Bouthenot <kolter@debian.org>
 Build-Depends:
-    libthai-dev (>= 0.1.9),
+    libthai-dev,
     pkg-config,
-    debhelper (>= 11),
+    debhelper,
     doxygen
 Standards-Version: 4.1.4
 Section: libs
@@ -35,7 +35,7 @@ Multi-Arch: same
 Pre-Depends:
     ${misc:Pre-Depends}
 Depends:
-    libthai0 (>= 0.1.9~),
+    libthai0,
     ${shlibs:Depends},
     ${misc:Depends}
 Description: Unicode Text Segmentation library

Run locally

Try this locally (using the package):

debcheckout sombok
cd sombok
DEB_UPDATE_CHANGELOG=auto deb-scrub-obsolete

More details

Full run details