Result Codes

Select campaign to display:
Code Count
success 55523
nothing-to-do 46421
no-upstream-vcs-url 10091
dist-command-failed 9549
command-failed 9045
upstream-branch-unknown 5149
hosted-on-alioth 4362
new-archive-version 4092
unsatisfied-apt-dependencies 3653
quilt-patch-out-of-date 3536
failed 3527
not-in-vcs 2843
build-failed-stage-build 2292
upstream-merged-conflicts 1899
worker-clone-transport-error 1691
no-download-urls-found 1509
malformed-transform 1304
branch-unavailable 1276
previous-upstream-missing 1089
upstream-branch-unavailable 1038
newer-upstream-version-already-imported 1030
unexpected-local-upstream-changes 1025
worker-failure 1014
snapshot-download-failed 878
401-unauthorized 860
quilt-refresh-error 852
branch-missing 851
requires-nested-tree-support 780
vcs-control-directory-needed 762
apt-broken-packages 728
source-format-unbuildable 685
archive-missing 637
tree-version-not-found 625
unsupported-git-attributes 601
missing-build-file 562
new-upstream-tarball-missing 556
not-debian-package 551
timed-out 537
build-failed-stage-post-build 529
pristine-tar-missing-tree 461
upstream-unsupported-vcs-svn 435
build-failed 399
formatting-unpreservable 387
uscan-error 381
uscan-failed 371
missing-changelog 351
uscan-watch-line-without-matches 349
missing-python-module 328
worker-exception 298
dh-missing-uninstalled 264
worker-clone-malformed-transform 263
debhelper-pattern-not-found 256
inconsistent-source-format 251
patch-application-failed 248
command-missing 237
debian-directory-exists 234
worker-clone-incomplete-read 223
setuptools-scm-version-issue 220
missing-revision 213
upstream-unsupported-vcs-hg 201
missing-c-header 198
no-build-tools 193
upstream-unsupported-vcs-cvs 192
unsupported-vcs-hg 189
unable-to-find-upstream-tarball 188
missing-maven-artifacts 183
apt-source-error 181
missing-go-package 173
build-debhelper-pattern-not-found 173
unrepresentable-local-changes 172
build-system-process-error 168
build-failed-stage-install-deps 162
no-apt-sources 159
no-upstream-locations-known 158
debcargo-missing-crate 157
missing-autoconf-macro 155
native-package 153
missing-file 145
unsupported-vcs-svn 144
command-not-executable 143
stderr-output 133
tree-version-not-in-archive-changelog 129
badpkg 126
missing-perl-module 126
never-processed 124
missing-pkg-config-package 122
unexpected-changes-in-tree 120
missing-vague-dependency 117
build-dh-missing-uninstalled 112
transport-error 112
missing-cmake-config 107
missing-latex-file 106
verification-failed 104
push-failed 99
big-version-jump 99
debcargo-failed 93
transform-rename-failed 86
worker-unexpected-changes-in-tree 81
upstream-pgp-signature-verification-failed 75
dpkg-source-pack-failed 73
no-tarball 72
testbed-failure 65
result-push-failed 65
new-upstream-missing 59
missing-node-module 59
inactive-killed 58
result-push-git-error 57
missing-ruby-gem 55
result-sym-failed 51
build-command-missing 50
generated-file 48
missing-command-or-build-file 45
missing-r-package 45
http-500 43
missing-python-distribution 42
missing-haskell-dependencies 38
apt-package-unknown 36
missing-cmake-components 35
aborted 34
build-inactive-killed 32
invalid-upstream-version-format 30
missing-ruby-file 28
missing-control-file 28
missing-cmake-files 28
disappeared-symbols 27
merge-conflicts 26
timeout 25
upstream-unsupported-vcs 25
artifact-upload-failed 23
control-files-in-root 21
tree-upstream-version-missing 20
missing-library 19
resume-rate-limited 19
snapshot-hash-mismatch 19
change-conflict 19
unsatisfied-apt-conflicts 19
exception 19
dpkg-error 16
temporary-verification-error 16
patch-file-missing 16
worker-resume-branch-unavailable 15
transform-immortal-limbo 14
worker-clone-transform-immortal-limbo 13
build-disappeared-symbols 13
missing-debian-build-dep 13
missing-cargo-crate 13
create-session-chroot-not-found 13
worker-clone-timeout 13
erroneous-package 12
build-changelog-not-editable 12
missing-perl-predeclared 12
codemod-command-failed 12
unsupported-debhelper-compat-level 11
package-missing-in-archive 11
missing-automake-input 11
missing-qt 11
upstream-unsupported-vcs-fossil 10
unsupported-vcs-cvs 10
worker-clone-git-error 10
memory-error 10
build-vcs-control-directory-needed 10
missing-config.status-input 10
missing-configure 9
worker-clone-http-503 8
local-directory-not-existing 8
build-unsupported-debhelper-compat-level 8
502-bad-gateway 8
unsupported-vcs-fossil 8
build-local-directory-not-existing 8
duplicate-dh-compat-level 7
unwanted-binary-files 7
changelog-generated-file 6
missing-pytest-fixture 6
invalid-path-normalization 6
missing-postgresql-extension 6
debian-upstream-metadata-invalid 6
missing-dh-compat-level 6
missing-perl-file 6
upstream-unsupported-vcs-darcs 5
build-esmodule-must-use-import 5
fixer-description-missing 5
build-duplicate-dh-compat-level 5
unknown-campaign 5
pristine-tar-error 5
missing-x-display 4
worker-clone-http-500 4
vcs-type-mismatch 4
upstream-metadata-syntax-error 4
upstream-branch-invalid 3
no-space-on-device 3
worker-timeout 3
build-code-coverage-too-low 3
missing-pause-credentials 3
code-coverage-too-low 3
imagemagick-delegate-missing 3
missing-haskell-module 3
invalid-source-package-name 2
no-secret-gpg-key 2
mismatch-gettext-versions 2
diverged-branches 2
unsupported-vcs 2
missing-java-class 2
missing-ocaml-package 2
missing-jdk 2
missing-fontspec 2
worker-clone-transform-rename-failed 2
no-vcversioner-version 2
killed 2
missing-php-extension 2
missing-vala-package 2
xdg-runtime-dir-not-set 2
multiarch-hints-download-error 1
esmodule-must-use-import 1
build-minimum-autoconf-too-old 1
worker-clone-http-408 1
result-file-format 1
minimum-autoconf-too-old 1
git-error 1
build-setuptools-scm-version-issue 1
chroot-not-found 1
missing-lua-module 1
unsupported-source-format 1
http-429 1
check-space-insufficient-disk-space 1
too-many-requests 1
requested-version-missing 1
build-need-pg-buildext-updatecontrol 1
missing-xml-entity 1
missing-c#-compiler 1
missing-introspection-typelib 1
unknown-certificate-authority 1
unsupported-repack-format 1
missing-qt-modules 1