Codebase list gnome-user-docs / debian/3.38.2-1 debian / rules
debian/3.38.2-1

Tree @debian/3.38.2-1 (Download .tar.gz)

rules @debian/3.38.2-1raw · history · blame

#!/usr/bin/make -f

%:
	dh $@

override_dh_install:
	# modify install links (https://bugs.debian.org/938994)
	for d in $(CURDIR)/debian/tmp/usr/share/help/*/gnome-help; do \
		cd $$d; \
		sed -i 's/action="install:/href="apt:/' *.page; \
	done
	dh_install