Codebase list gnome-user-docs / f94f5ebc-640b-434e-8509-fac43e55e025/main debian / rules
f94f5ebc-640b-434e-8509-fac43e55e025/main

Tree @f94f5ebc-640b-434e-8509-fac43e55e025/main (Download .tar.gz)

rules @f94f5ebc-640b-434e-8509-fac43e55e025/mainraw · history · blame

#!/usr/bin/make -f

%:
	dh $@

override_dh_install:
	# modify install links (https://bugs.debian.org/938994)
	for d in $(CURDIR)/debian/tmp/usr/share/help/*/gnome-help; do \
		cd $$d; \
		sed -i 's/action="install:/href="apt:/' *.page; \
	done
	dh_install