Codebase list policykit-1-gnome / debian/0.101-2 debian / rules
debian/0.101-2

Tree @debian/0.101-2 (Download .tar.gz)

rules @debian/0.101-2raw · history · blame

#!/usr/bin/make -f

%:
	dh $@

export LDFLAGS := $(shell dpkg-buildflags --get LDFLAGS) -Wl,-z,defs -Wl,--as-needed

override_dh_auto_configure:
	dh_auto_configure -- \
		--disable-examples \
		--enable-gtk-doc \
		--disable-introspection

override_dh_auto_test: