Codebase list policykit-1-gnome / debian/0.105-2 debian / rules
debian/0.105-2

Tree @debian/0.105-2 (Download .tar.gz)

rules @debian/0.105-2raw · history · blame

#!/usr/bin/make -f

DPKG_EXPORT_BUILDFLAGS = 1
include /usr/share/dpkg/buildflags.mk

%:
	dh $@ --with autoreconf

export LDFLAGS := $(shell dpkg-buildflags --get LDFLAGS) -Wl,-z,defs -Wl,--as-needed

override_dh_auto_configure:
	dh_auto_configure -- \
		--disable-examples \
		--enable-gtk-doc \
		--disable-introspection

override_dh_auto_test: