Package list ruby-fog-vmfusion / upstream/0.1.0 .travis.yml
upstream/0.1.0

Tree @upstream/0.1.0 (Download .tar.gz)

.travis.yml @upstream/0.1.0raw · history · blame

matrix:
  include:
    - rvm: 1.8.7
      gemfile: gemfiles/Gemfile.1.9.2-
    - rvm: 1.9.2
      gemfile: gemfiles/Gemfile.1.9.2-
    - rvm: 1.9.3
      gemfile: gemfiles/Gemfile.1.9.3+
    - rvm: 2.0.0
      gemfile: gemfiles/Gemfile.1.9.3+
    - rvm: 2.1.4
      gemfile: gemfiles/Gemfile.1.9.3+
      env: COVERAGE=true
    - rvm: ree
      gemfile: gemfiles/Gemfile.1.9.2-
    - rvm: jruby
      gemfile: gemfiles/Gemfile.1.9.3+