Codebase list splix / 82c8df9 debian / patches / 0002-Rename-drv.patch
82c8df9

Tree @82c8df9 (Download .tar.gz)

0002-Rename-drv.patch @82c8df9raw · history · blame

From: Luca Niccoli <lultimouomo@gmail.com>
Date: Fri, 27 Apr 2012 19:40:36 +0200
Subject: Avoid possible nameclashes with .drv files
Forwarded: http://sourceforge.net/tracker/?func=detail&aid=3522071&group_id=175815&atid=874748 

Index: splix-2.0.0+svn306/ppd/Makefile
===================================================================
--- splix-2.0.0+svn306.orig/ppd/Makefile	2012-04-22 23:22:15.213881971 +0200
+++ splix-2.0.0+svn306/ppd/Makefile	2012-04-22 23:23:55.362378597 +0200
@@ -151,7 +151,7 @@
 	$(call printCmd, $(cmd_install_drv))
 	$(Q)install -d -m 755 ${DESTDIR}${CUPSDRV}
 	$(Q)for filename in ${DRVS}; do \
-		install -m 644 $$filename ${DESTDIR}${CUPSDRV};\
+		install -m 644 $$filename ${DESTDIR}${CUPSDRV}/splix-$$filename;\
 		done;
 endif