Codebase list emacs-deferred / 09a4873f-b814-46f7-b8c9-5a9ccffcd410/main debian / rules
09a4873f-b814-46f7-b8c9-5a9ccffcd410/main

Tree @09a4873f-b814-46f7-b8c9-5a9ccffcd410/main (Download .tar.gz)

rules @09a4873f-b814-46f7-b8c9-5a9ccffcd410/mainraw · history · blame

#!/usr/bin/make -f

%:
	dh $@ --with elpa

override_dh_auto_build:
	@echo skipping upstream build

override_dh_elpa_test:
	/usr/bin/emacs -batch -Q -L . -l deferred -l concurrent -l test/concurrent-test.el -f cc:test-all
	/usr/bin/dh_elpa_test

.PHONY: override_dh_auto_build override_dh_elpa_test