Codebase list emacs-deferred / 8653a00a-069a-4e63-9980-8932648e8162/main debian / rules
8653a00a-069a-4e63-9980-8932648e8162/main

Tree @8653a00a-069a-4e63-9980-8932648e8162/main (Download .tar.gz)

rules @8653a00a-069a-4e63-9980-8932648e8162/mainraw · history · blame

#!/usr/bin/make -f

%:
	dh $@ --with elpa

override_dh_auto_build:
	@echo skipping upstream build

override_dh_elpa_test:
	/usr/bin/emacs -batch -Q -L . -l deferred -l concurrent -l test/concurrent-test.el -f cc:test-all
	/usr/bin/dh_elpa_test

.PHONY: override_dh_auto_build override_dh_elpa_test