Codebase list empathy / ubuntu/2.26.2-1ubuntu1 debian / rules
ubuntu/2.26.2-1ubuntu1

Tree @ubuntu/2.26.2-1ubuntu1 (Download .tar.gz)

rules @ubuntu/2.26.2-1ubuntu1raw · history · blame

#!/usr/bin/make -f

DEB_DH_INSTALL_SOURCEDIR=debian/tmp

include /usr/share/cdbs/1/rules/debhelper.mk
include /usr/share/cdbs/1/rules/simple-patchsys.mk
include /usr/share/cdbs/1/rules/utils.mk
include /usr/share/cdbs/1/class/gnome.mk

# List any files which are not installed
include /usr/share/cdbs/1/rules/utils.mk
common-binary-post-install-arch:: list-missing

# Ensure at build time that the library has no dependencies on undefined
# symbols, and speed up loading.
#LDFLAGS += -Wl,-z,defs -Wl,-O1

DEB_CONFIGURE_EXTRA_FLAGS := --enable-spell \
                             --enable-python \
                             --enable-megaphone \
                             --disable-tests

binary-install/python-empathy::
	dh_pysupport -p$(cdbs_curpkg)

include $(CURDIR)/debian/update-patches.mk