Codebase list findbugs / aa79b31d-5633-4b0a-8a5b-afd9a9d50532/main debian / patches / 0014-asm-compatibility.patch
aa79b31d-5633-4b0a-8a5b-afd9a9d50532/main

Tree @aa79b31d-5633-4b0a-8a5b-afd9a9d50532/main (Download .tar.gz)

0014-asm-compatibility.patch @aa79b31d-5633-4b0a-8a5b-afd9a9d50532/mainraw · history · blame

Description: Fixes the compatibility with the version of ASM in Debian
Author: Emmanuel Bourg <ebourg@apache.org>
Forwarded: not-needed
--- a/src/java/edu/umd/cs/findbugs/classfile/engine/asm/FindBugsASM.java
+++ b/src/java/edu/umd/cs/findbugs/classfile/engine/asm/FindBugsASM.java
@@ -26,6 +26,6 @@
  */
 public class FindBugsASM {
 
-    public static final int ASM_VERSION = Opcodes.ASM6;
+    public static final int ASM_VERSION = Opcodes.ASM5;
 
 }