Codebase list node-d3-shape / 0fd80a8 debian / rules
0fd80a8

Tree @0fd80a8 (Download .tar.gz)

rules @0fd80a8raw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1

%:
	dh $@ --with nodejs

override_dh_auto_build:
	rollup -c
	uglifyjs.terser dist/d3-shape.js -o dist/d3-shape.min.js