Codebase list node-d3-shape / 9284858 debian / rules
9284858

Tree @9284858 (Download .tar.gz)

rules @9284858raw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1

%:
	dh $@ --with nodejs

override_dh_auto_build:
	rollup -c
	uglifyjs.terser dist/d3-shape.js -o dist/d3-shape.min.js