Codebase list node-d3-shape / b5924c2 debian / rules
b5924c2

Tree @b5924c2 (Download .tar.gz)

rules @b5924c2raw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1

%:
	dh $@ --with nodejs

override_dh_auto_build:
	rollup -c
	uglifyjs.terser dist/d3-shape.js -o dist/d3-shape.min.js