Codebase list python-pyqrcode / 2d7694ec-e1d2-4adb-b95d-cda8835b91c3/main debian / tests / test-example-py3
2d7694ec-e1d2-4adb-b95d-cda8835b91c3/main

Tree @2d7694ec-e1d2-4adb-b95d-cda8835b91c3/main (Download .tar.gz)

test-example-py3 @2d7694ec-e1d2-4adb-b95d-cda8835b91c3/mainraw · history · blame

#!/usr/bin/env python3

import pyqrcode
import os.path

qr = pyqrcode.create('Unladden swallow')
qr.png('famous-joke.png', scale=5)

if not os.path.exists("famous-joke.png"):
    raise("missing file")