Codebase list xapp / upstream/2.0.0 debian / rules
upstream/2.0.0

Tree @upstream/2.0.0 (Download .tar.gz)

rules @upstream/2.0.0raw · history · blame

#!/usr/bin/make -f

export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed -Wl,-z,now

%:
	dh $@ --with=gir,python3

override_dh_auto_configure:
	dh_auto_configure -- \
		--libexecdir=/usr/libexec \
		-D docs=true \
		-D deprecated_warnings=false

override_dh_strip:
	dh_strip --dbg-package=libxapp-dbg