Codebase list kaccounts-integration / 246d7be5-bf80-488f-9cf1-f4c5655c3104/main debian / rules
246d7be5-bf80-488f-9cf1-f4c5655c3104/main

Tree @246d7be5-bf80-488f-9cf1-f4c5655c3104/main (Download .tar.gz)

rules @246d7be5-bf80-488f-9cf1-f4c5655c3104/mainraw · history · blame

#!/usr/bin/make -f

export DEB_BUILD_MAINT_OPTIONS=hardening=+all

libpkgs_gen_strict_local_shlibs = $(libpkgs_all_packages)
include /usr/share/pkg-kde-tools/qt-kde-team/3/library-packages.mk

%:
	dh $@ --with kf5,pkgkde_symbolshelper

override_dh_gencontrol-arch: libpkgs_gen_strict_local_shlibs
	dh_gencontrol -a