Codebase list kaccounts-integration / 4730cca9-0aae-482b-8ce4-322549590c6c/main debian / rules
4730cca9-0aae-482b-8ce4-322549590c6c/main

Tree @4730cca9-0aae-482b-8ce4-322549590c6c/main (Download .tar.gz)

rules @4730cca9-0aae-482b-8ce4-322549590c6c/mainraw · history · blame

#!/usr/bin/make -f

export DEB_BUILD_MAINT_OPTIONS=hardening=+all

libpkgs_gen_strict_local_shlibs = $(libpkgs_all_packages)
include /usr/share/pkg-kde-tools/qt-kde-team/3/library-packages.mk

%:
	dh $@ --with kf5,pkgkde_symbolshelper

override_dh_gencontrol-arch: libpkgs_gen_strict_local_shlibs
	dh_gencontrol -a