Codebase list kaccounts-integration / 6f41ba77-0453-4561-abbd-cf4823698621/main debian / rules
6f41ba77-0453-4561-abbd-cf4823698621/main

Tree @6f41ba77-0453-4561-abbd-cf4823698621/main (Download .tar.gz)

rules @6f41ba77-0453-4561-abbd-cf4823698621/mainraw · history · blame

#!/usr/bin/make -f

export DEB_BUILD_MAINT_OPTIONS=hardening=+all

libpkgs_gen_strict_local_shlibs = $(libpkgs_all_packages)
include /usr/share/pkg-kde-tools/qt-kde-team/3/library-packages.mk

%:
	dh $@ --with kf5,pkgkde_symbolshelper

override_dh_gencontrol-arch: libpkgs_gen_strict_local_shlibs
	dh_gencontrol -a