Codebase list kaccounts-integration / d98a35b7-880e-4007-9181-9b7695c42f91/main debian / rules
d98a35b7-880e-4007-9181-9b7695c42f91/main

Tree @d98a35b7-880e-4007-9181-9b7695c42f91/main (Download .tar.gz)

rules @d98a35b7-880e-4007-9181-9b7695c42f91/mainraw · history · blame

#!/usr/bin/make -f

export DEB_BUILD_MAINT_OPTIONS=hardening=+all

libpkgs_gen_strict_local_shlibs = $(libpkgs_all_packages)
include /usr/share/pkg-kde-tools/qt-kde-team/3/library-packages.mk

%:
	dh $@ --with kf5,pkgkde_symbolshelper

override_dh_gencontrol-arch: libpkgs_gen_strict_local_shlibs
	dh_gencontrol -a