Codebase list python-fusepy / ad92b33e-815f-45cd-80a7-76e35f30442d/main debian / rules
ad92b33e-815f-45cd-80a7-76e35f30442d/main

Tree @ad92b33e-815f-45cd-80a7-76e35f30442d/main (Download .tar.gz)

rules @ad92b33e-815f-45cd-80a7-76e35f30442d/mainraw · history · blame

#!/usr/bin/make -f

build3vers := $(shell py3versions -sv)

export PYBUILD_NAME = fusepy

%:
	dh $@ --with python3 --buildsystem=pybuild

override_dh_auto_clean:
	rm -f fusepy.py

override_dh_auto_build:
	cp -pv fuse.py fusepy.py
	dh_auto_build