Codebase list kwindowsystem / debian/5.62.0-2 debian / rules
debian/5.62.0-2

Tree @debian/5.62.0-2 (Download .tar.gz)

rules @debian/5.62.0-2raw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

export DEB_LDFLAGS_MAINT_APPEND := -Wl,--as-needed

%:
	dh $@ --with kf5,pkgkde_symbolshelper --buildsystem kf5 --without build_stamp

override_dh_auto_configure:
	dh_auto_configure -- -DBUILD_QCH=ON -DBUILD_TESTING=OFF

override_dh_auto_test:
	# Disable auto tests at build time
	: