Codebase list kwindowsystem / run/bc09da66-7fe8-4f82-a1c9-6a3124b1e033/main debian / rules
run/bc09da66-7fe8-4f82-a1c9-6a3124b1e033/main

Tree @run/bc09da66-7fe8-4f82-a1c9-6a3124b1e033/main (Download .tar.gz)

rules @run/bc09da66-7fe8-4f82-a1c9-6a3124b1e033/mainraw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh $@ --with kf5,pkgkde_symbolshelper --buildsystem kf5 --without build_stamp

override_dh_auto_configure:
	dh_auto_configure -- -DBUILD_QCH=ON -DBUILD_TESTING=OFF

override_dh_auto_test:
	# Disable auto tests at build time
	: