Codebase list kwindowsystem / f6a47d4a-25c6-4f7c-9af7-d8d23f8e5cc1/main debian / rules
f6a47d4a-25c6-4f7c-9af7-d8d23f8e5cc1/main

Tree @f6a47d4a-25c6-4f7c-9af7-d8d23f8e5cc1/main (Download .tar.gz)

rules @f6a47d4a-25c6-4f7c-9af7-d8d23f8e5cc1/mainraw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh $@ --with kf5,pkgkde_symbolshelper --buildsystem kf5 --without build_stamp

override_dh_auto_configure:
	dh_auto_configure -- -DBUILD_QCH=ON -DBUILD_TESTING=OFF

override_dh_auto_test:
	# Disable auto tests at build time
	: